Neon CCM, Neon Giving Days Slowdown
Incident Report for Neon One
Resolved
The incident is resolved and all systems are operational.
Posted Jan 11, 2024 - 16:19 CST
Monitoring
We have identified the cause and are implementing a solution. All CCM systems are operational. Neon Giving Days systems have been confirmed to not be impacted and are also operational.
Posted Jan 11, 2024 - 15:18 CST
Investigating
Some customers have experienced a slow connection and/or inability to login. We are currently investigating this issue and will update this page when we have more information.
Posted Jan 11, 2024 - 14:44 CST
This incident affected: Neon Giving Days and Neon CCM.