After monitoring for several days we are seeing Neon CCM systems consistently operating as expected. Please contact our support team if you experience any additional issues.
Posted Mar 03, 2025 - 13:54 CST
Update
We have implemented a solution to address the slow connections experienced by CCM customers. We will continue to monitor the systems over the weekend and on Monday to ensure the issues are resolved.
Posted Feb 28, 2025 - 15:47 CST
Update
We are continuing to see intermittent slow connections for Neon CCM customers and are implementing additional fixes to address the issues. We will update this page when more information is available.
Posted Feb 28, 2025 - 12:33 CST
Monitoring
We have implemented a fix and are monitoring the results. Customers may still experience slow connections intermittently during this time.
Posted Feb 26, 2025 - 12:02 CST
Investigating
We are currently investigating reports of slow connections for Neon CCM customers. We will update this page when more information is available.