SMS Multi-factor Authentication Delays
Incident Report for Neon One
Resolved
This incident is resolved.
Posted Mar 26, 2024 - 15:06 CDT
Monitoring
Our SMS MFA deliverer has identified an issue causing delays in the delivery of codes via text message. Authenticator codes are unaffected. We apologize for any inconvenience this has caused, and we will post updates to this page as they come available.
Posted Mar 26, 2024 - 09:19 CDT
This incident affected: Neon Pay, Neon CRM, Neon Giving Days, Neon CCM, Arts People, and Neon Websites.