Neon CCM and Neon Giving Days: Post Incident Maintenance
Incident Report for Neon One
Resolved
The updates are complete and all systems are operational.
Posted Dec 13, 2023 - 19:15 CST
Identified
A reboot of our database servers is required to apply critical updates after today's outage. We expect downtime of no more than 1 hour
Posted Dec 13, 2023 - 18:47 CST
This incident affected: Neon Giving Days and Neon CCM.