Neon CRM 502 (Bad Gateway) Errors
Incident Report for Neon One
Resolved
502 (Bad Gateway) errors should no longer be encountered on Neon CRM pages. We believe the issue to have originated with Amazon Web Services. If you encounter any further errors, please contact our Support team.
Posted Oct 01, 2024 - 14:15 CDT
Investigating
We are aware of some users encountering 502 (Bad Gateway) errors when accessing Neon CRM pages, and are actively investigating.
Posted Oct 01, 2024 - 13:53 CDT
This incident affected: Neon CRM.