Neon CRM Text Messaging delays

Incident Report for Neon One

Resolved

This incident was resolved overnight by our text sending partner, and there are no delays today.
Posted Dec 02, 2025 - 09:35 CST

Identified

Neon CRM's text message sending partner is reporting delays for outbound toll-free SMS messaging. Neon One is engaging with the partner to restore expected timely SMS delivery. We will continue to monitor for updates.
Posted Dec 01, 2025 - 17:55 CST
This incident affected: Neon CRM.