Intermittent Reporting Errors

Incident Report for Neon One

Resolved

We've identified the cause of these intermittent reporting issues as our scheduled annual system maintenance. The maintenance is now complete, and all reporting functions have been restored. We are taking steps to ensure our maintenance process avoids this in the future.
Posted Aug 19, 2025 - 09:33 CDT

Monitoring

We are currently addressing each instance that was impacted. We will continue to monitor the issue. If you experience any error messages when running reports, please reach out to our support team.
Posted Aug 18, 2025 - 15:39 CDT

Investigating

We've received reports that some clients are experiencing intermittent error messages while running reports. We are urgently investigating the issue.
Posted Aug 18, 2025 - 14:37 CDT
This incident affected: Neon CRM.