System Slowdown - Arts People / 5/9/2025

Incident Report for Neon One

Resolved

This incident has been resolved
Posted May 09, 2025 - 14:14 CDT

Monitoring

Earlier today, we identified a query that caused a temporary slowdown in our system's performance. Our team promptly resolved the issue, and all systems are now operating normally. We're implementing a permanent fix to prevent this from happening again and will continue to monitor performance closely throughout the day. Thank you for your patience.
Posted May 09, 2025 - 12:27 CDT
This incident affected: Arts People.