Neon Pay service disruption

Incident Report for Neon One

Resolved

This incident has been resolved.
Posted Nov 14, 2023 - 14:36 CST

Monitoring

The failure has been corrected. We are now observing payments processing successfully.

We will continue to monitor the situation and provide updates if anything changes.
Posted Nov 14, 2023 - 08:46 CST

Identified

We have received information that this disruption is due to a failure in our payment processing network, specifically the WorldPay VAP platform. Unfortunately, this third-party service is outside of our ability to control. According to their incident report, they have identified the problem and are working to address the issue.

We will continue to monitor the situation closely and provide updates as they become available.
Posted Nov 14, 2023 - 08:35 CST

Investigating

We are currently investigating an issue with Neon Pay that is preventing successful processing of payments.
Posted Nov 14, 2023 - 08:18 CST
This incident affected: Neon Pay, Neon CRM, Neon Giving Days, Neon CCM, and Arts People.