Inspire WordPress Platform Only

Incident Report for Neon One

Resolved

We have successfully resolved an issue affecting event pages on our Inspire WordPress platform. Following a recent system update, our team identified a necessary plugin adjustment to ensure events load correctly. All event pages are now fully restored. We apologize for any inconvenience this may have caused.
Posted Mar 12, 2026 - 16:17 CDT

Monitoring

We have implemented a fix to our Event plugin and Inspire WordPress websites are now fully operational. We are continuing to monitor the results.
Posted Mar 12, 2026 - 08:12 CDT

Identified

We've identified an issue with the Inspire WordPress website platform that is causing Event pages to display as blank. We are actively working to implement a fix to our Event plugin to resolve this issue.

This issue does NOT impact Neon Websites customers. Only Inspire WordPress websites are affected.

Thank you for your patience.
Posted Mar 11, 2026 - 16:38 CDT
This incident affected: Neon Websites.