Neon CRM: Custom Domain 403 Error Issue
Incident Report for Neon One
Resolved
No further issues were found; this incident has been resolved.
Posted Jul 25, 2024 - 13:38 CDT
Monitoring
The issue with loading Neon CRM for users with custom domains has been resolved. We are continuing to monitor the situation.
Posted Jul 25, 2024 - 11:50 CDT
Update
The issue with loading Neon CRM for users with custom domains has been resolved. We are continuing to monitor the situation.
Posted Jul 25, 2024 - 11:49 CDT
Identified
We have identified an issue affecting Neon CRM systems with custom domains where users may be encountering 403 Forbidden Errors when attempting to load forms & pages. We will provide an update as soon as it is available.
Posted Jul 25, 2024 - 11:11 CDT
This incident affected: Neon CRM.