Neon CCM, Neon Giving Days Outage
Incident Report for Neon One
Resolved
The incident has been resolved and Neon CCM systems are operational.
Posted Dec 12, 2023 - 12:57 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2023 - 12:56 CST
Identified
We have identified the issue and are working on a solution. Neon CCM systems are operational but further interruptions may occur as we correct the issue.
Posted Dec 12, 2023 - 12:30 CST
Update
Neon Giving Days systems are now operational. We are continuing to investigate the issue preventing access to Neon CCM and will update when we have more information.
Posted Dec 12, 2023 - 11:50 CST
Investigating
We are currently investigating an issue that is preventing access to Neon CCM and Neon Giving Days systems. We will update this page when we have more information.
Posted Dec 12, 2023 - 10:55 CST
This incident affected: Neon Giving Days and Neon CCM.