CCM 2 Factor Authentication Issue
Incident Report for Neon One
Resolved
The incident has been resolved and all systems are operational.

A small subset of custom reports are currently not working. If this is affecting your organization, please submit a ticket to us from your support portal.
Posted Dec 14, 2023 - 15:59 CST
Monitoring
A fix for the 2 Factor Authentication Issue and the Neon CCM Canadian systems has been implemented. We are currently monitoring the results.

The investigation into some custom report types is still ongoing.
Posted Dec 14, 2023 - 11:55 CST
Identified
The issue has been identified and we are working on implementing a fix for the 2 Factor Authentication Issue and an issue with the Neon CCM Canadian systems.

We are also investigating a separate issue with some custom report types.
Posted Dec 14, 2023 - 10:51 CST
Investigating
We are currently investigating an issue with 2 Factor Authentication that is preventing some Neon CCM customers from logging into their systems.
Posted Dec 14, 2023 - 10:04 CST
This incident affected: Neon CCM.