Intermittent login issues on Google Chrome

Incident Report for Neon One

Resolved

This issue has been resolved.
Posted Aug 28, 2025 - 11:25 CDT

Monitoring

A fix has been implemented and login access issues are resolved. We are monitoring the issue to ensure it doesn't reoccur.
Posted Aug 28, 2025 - 10:39 CDT

Investigating

Some Clients are reporting intermittent issues logging in via Google Chrome. At the moment, login access appears to be working as expected on other browsers. We are investigating this issue and will update the status as we learn more.
Posted Aug 28, 2025 - 10:08 CDT