Neon CCM Outage
Incident Report for Neon One
Resolved
The incident has been resolved.
Posted Dec 13, 2023 - 17:29 CST
Monitoring
A fix has been implemented. All CCM and NGD Giving Day sites are currently operational and we are monitoring the situation.
Posted Dec 13, 2023 - 16:10 CST
Update
The issue has been identified and we are working on implementing a solution.
Posted Dec 13, 2023 - 14:01 CST
Identified
The issue has been identified and we are working on implementing a solution.
Posted Dec 13, 2023 - 13:11 CST
Update
We are currently investigating an issue that is preventing access to Neon CCM systems. We will update this page when we have more information.
Posted Dec 13, 2023 - 10:18 CST
Update
We are currently investigating an issue that is preventing access to Neon CCM systems and some Neon Giving Days administration systems. We will update this page when we have more information.
Posted Dec 13, 2023 - 09:53 CST
Investigating
We are currently investigating an issue that is preventing access to Neon CCM systems. We will update this page when we have more information.
Posted Dec 13, 2023 - 08:37 CST
This incident affected: Neon Giving Days and Neon CCM.